CRM Sync Time Delays
Incident Report for Gong
Resolved
This Incident has been resolved
Posted Nov 14, 2024 - 07:25 PST
Monitoring
We are currently investigating an issue impacting Salesforce customers. As a result, you may see a delay in CRM sync times.
Posted Nov 14, 2024 - 06:24 PST
This incident affected: Deals and Forecast and Engage.